bug-gnulib
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [PATCH] update DEPENDENCIES for interix


From: Bruno Haible
Subject: Re: [PATCH] update DEPENDENCIES for interix
Date: Tue, 17 May 2011 00:40:21 +0200
User-agent: KMail/1.9.9

Hi Markus,

> This is a small patch in reply to [1] to update the DEPENDENCIES for interix 
> accordingly.
> 
> [1] http://lists.gnu.org/archive/html/bug-gnulib/2011-05/msg00310.html
>   "gnulib should document that libsuacomp is a
>    prerequisite for running on Interix."

The DEPENDENCIES file documents something different, namely:
   "The following packages are needed by maintainers for using 'gnulib-tool'."

Now that we have a section "Target platforms" in the Gnulib manual, I think
that the mention of Interix (with version number) and suacomp (with homepage)
should go there. Near doc/gnulib-intro.texi:153.

Can you provide a patch for that file?

Bruno
-- 
In memoriam The victims of the Zaklopańća massacre 
<http://greatersurbiton.wordpress.com/2010/02/12/interview-with-nihada-hodzic-survivor-of-the-zaklopaca-massacre/>



reply via email to

[Prev in Thread] Current Thread [Next in Thread]