bug-gnustep
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Small fixes to base configure.ac and debugapp


From: Ian Jones
Subject: Small fixes to base configure.ac and debugapp
Date: Fri, 24 Oct 2003 19:01:05 +0000

---------- Forwarded message ----------
Date: 2003-10-22 14:00:03 +0000
From: Dennis Leeuw <address@hidden>
Subject: Test results base/make gui/back building

Hi all,

I have done a lot of testing the last couple of days. Esp. to see if the build 
process of apps and GNUstep can be broken, and yes it can :)
This doesn't mean GNUstep in general is broken, but I tried to deliberatly 
break stuff by playing a real dumb user.

Maybe some stuff is already fixed in CVS, if so sorry. But I did the tests with 
released packages.

Used stuff:
- Debian sarge (testing)
- GNUstep base/make 1.8.0
- GNUstep gui/back 0.9.0
- Gworkspace 0.6.0
- Preferences.app CVS 21-10-2003

gnustep-make: none

gnustep-base:
On a clean installed system with libffi-2.0.0 when configuring base, and  no 
ffcall:
./configure halts on no libffi.

[snip]

I have attached what I think is a reasonable fix for this, though I am 
certainly no developer so someone may want to have a look, or it might be that 
this has already been fixed, also there is a small patch to debugapp for older 
versions of gdb; either way the patches are here if they are useful.

Regards,

Ian (Ian_J on #gnustep)

<base_configure.ac.patch>

<debugapp.patch>

Attachment: base_configure.ac.patch
Description: Text Data

Attachment: debugapp.patch
Description: Text Data


reply via email to

[Prev in Thread] Current Thread [Next in Thread]