[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Problem Compiling on Fedora Core 5

From: James Watson
Subject: Problem Compiling on Fedora Core 5
Date: Sun, 09 Apr 2006 20:59:57 +0300
User-agent: Thunderbird 1.5 (X11/20060313)


I recently downloaded a copy of GNUStep 0.15.0 but am having problems compiling/installing on Fedora Core 5. I run into problems when building the GUI packages;

The final error message reads;

././shared_obj/make_services: error while loading shared libraries: /usr/GNUstep/System/Library/Libraries/libgnustep-base_d.so.1.12: cannot restore segment prot after reloc: Permission denied

I've tried various combinations of sudo and running as root etc but always get stuck at the same place. Any help you may be able to offer would be gratefully appreciated. I'm keen to use Obj C after having used it on OSX for the past few years. Many thanks.

- jim

Attachment: logs.tar.gz
Description: GNU Zip compressed data

reply via email to

[Prev in Thread] Current Thread [Next in Thread]