bug-gnustep
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Debian Packages out of date


From: A. Arias
Subject: Re: Debian Packages out of date
Date: Thu, 14 Jun 2012 12:54:00 -0600

Try search where is installed the GNUstep.sh script and run it:

. /pathToScript/GNUstep.sh

then ./configure.

El mié, 13-06-2012 a las 15:34 -0700, Abram Wiebe escribió:
> The GNUstep Debian packages are severally out of date.
> 
> While trying to ./configure, make install the latest version of gworkspace 2 
> errors were encountered
> 
> 1.You must run the gnustep initialization script.
>       Added required environment variable GNUstep_Makefiles
> 2.The gnustep makefiles and scripts do not exist : "error:cannot find 
> install-sh, install.sh or shtool …"
> _______________________________________________
> Bug-gnustep mailing list
> address@hidden
> https://lists.gnu.org/mailman/listinfo/bug-gnustep





reply via email to

[Prev in Thread] Current Thread [Next in Thread]