[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: icecat 3.0.4 floating point exception on debian 4.0

From: Giuseppe Scrivano
Subject: Re: icecat 3.0.4 floating point exception on debian 4.0
Date: Sat, 13 Dec 2008 23:33:01 +0100
User-agent: Gnus/5.13 (Gnus v5.13) Emacs/23.0.60 (gnu/linux)

Hi Karl,

the best way to use IceCat under Ubuntu and Debian is to use directly
the .deb package.
I don't know what is causing that problem but the .deb package is
working well without any problem on my Debian system.

Please add this repository to /etc/apt/sources.list:

deb http://gnuzilla.gnu.org/download/debian deltah-icecat universe main
deb-src http://gnuzilla.gnu.org/download/debian deltah-icecat  universe main


address@hidden (Karl Berry) writes:

> I tried the new icecat 3.0.4 i386 binary on my Debian 4.0 system (that's
> what /etc/issue says, I don't know the code name; the kernel is
> 2.6.18-6-686).
> When I run the icecat script, I get:
> ./run-icecat.sh: line 131:  3696 Floating point exception"$prog" ${1+"$@"}
> Running the script with sh -vx did not show anything interesting.
> I have no ~/.gnuzilla directory or previous installation of icecat on
> this machine.  The "update manager" reports that the system is up to
> date.
> I see many reports of the same thing on the web (with mozilla and
> firefox -- I'm sure this is not specific to icecat), but no meaningful
> answers or useful ways to debug.  Puzzling.
> karl
> --
> http://gnuzilla.gnu.org

reply via email to

[Prev in Thread] Current Thread [Next in Thread]