[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Bug-gnuzilla] GNU Icecat 13.0.1 xml parsing error

From: Loic J. Duros
Subject: Re: [Bug-gnuzilla] GNU Icecat 13.0.1 xml parsing error
Date: Sun, 15 Jul 2012 15:18:32 -0400
User-agent: Mozilla/5.0 (X11; Linux x86_64; rv:13.0) Gecko/20120614 Thunderbird/13.0.1

Have you run:
sudo apt-get build-dep iceweasel
sudo apt-get install mercurial libasound2-dev libcurl4-openssl-dev libnotify-dev libxt-dev libiw-dev mesa-common-dev autoconf2.13 yasm uuid

On 07/15/2012 03:11 PM, al3xu5 / dotcommon wrote:
Il giorno domenica 15/07/2012 14:32:42 CEST
"Loic J. Duros" <address@hidden> ha scritto:

Try to run "icecat -safe-mode" from your terminal and disable the 
extensions. See if that does the trick. 
Already tried... but it does not work :(

I haven't had this issue, of 
course, but there have been reports of the same issue with Firefox in 
the past.
I will look for this.

Also, if you try to use either of these (hopefully that's something you 
can do on your system):
* 32-bit >> Compiled on Debian Wheezy i386:
Downloaded and tried... It does not run on my system (Debian i386 Squeeze):
there are some missing dependencies...

Other ideas?

Thanks again.


reply via email to

[Prev in Thread] Current Thread [Next in Thread]