[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Bug-gnuzilla] GNU Icecat 13.0.1 xml parsing error [solved!?]

From: al3xu5 / dotcommon
Subject: Re: [Bug-gnuzilla] GNU Icecat 13.0.1 xml parsing error [solved!?]
Date: Sun, 15 Jul 2012 22:01:04 +0200

Il giorno domenica 15/07/2012 15:18:32 CEST
"Loic J. Duros" <address@hidden> ha scritto:

> Have you run:
> sudo apt-get build-dep iceweasel
> sudo apt-get install mercurial libasound2-dev libcurl4-openssl-dev
> libnotify-dev libxt-dev libiw-dev mesa-common-dev autoconf2.13 yasm uuid


In the meantime I have compiled Icecat from source again (this time I did not
disable Sync: no changes in browser/confvars.sh)... and now... no more parsing

I cannot understand what has happened. Cases are: or something went wrong
during my previous compilation, or disabling synch (MOZ_SERVICES_SYNC= in
browser/confvars.sh) come to the xml parsing error.

Anyway... Now it works!

Thank for your help.
al3xu5 / dotcommon
Support free software! Join FSF: http://www.fsf.org/jf?referrer=7535
Public GPG/PGP key block
ID:           1024D/11C70137
Fingerprint:  60F1 B550 3A95 7901 F410  D484 82E7 5377 11C7 0137
Key download: http://bitfreedom.noblogs.org/files/2010/08/dotcommon.asc
[ Please, DO NOT send my key to any keyserver! ]

Attachment: signature.asc
Description: PGP signature

reply via email to

[Prev in Thread] Current Thread [Next in Thread]