[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Bug-gnuzilla] Segmentation fault upon start-up

From: Sian Mountbatten
Subject: Re: [Bug-gnuzilla] Segmentation fault upon start-up
Date: Sat, 16 Aug 2014 11:55:19 +0100

Je Sat, 16 Aug 2014 00:06:39 +0200
Dimitris Arvanitis <address@hidden> skribis:

> Hallo!
> I am unable to start GNU IceCat (--version shows Mozilla icecat
> 24.0). I use Debian GNU/Linux 7.6. This is what I do:
> Download the IceCat 24.0 source and extract it. Download the IceCat
> 24.0 64 bit source (since I use a 64 bit system) and extract it to
> the same directory, overwriting existing files. After solving some
> software dependencies configure it by ./configure -prefix=/usr. Then
> compiling it by make -j 2. Afterwards chmod
> +x ./build/unix/run-icecat.sh. No problems so far. Then sudo
> checkinstall. Also no problems with the installation.
> But when trying to start IceCat it won't. When I type icecat into a
> terminal it says Segmentation fault after some seconds. I tried strace
> icecat and it showed many errors saying something like
> "[icecat-directory]/chrome/toolkit/[some files/directories] does not
> exist". Indeed, only a file chrome.manifest is existent in the chrome
> directory, but no other files or directories.
> Could this be the error? Why are the directories and files missing? At
> which point of the process are they generated? Is there a way to fix
> it? Please note I am quite new to GNU/Linux and thus to bug
> reporting. If you need any more details please tell me.
> Best regards,
> Dimitris
> --
> http://gnuzilla.gnu.org
Dear Dimitris

I am very interested that you succeeded in compiling Icecat 24.0.
Whenever I have tried to compile it, I get the message "No more memory".
Is it possible that you could compile a 32-bit version of Icecat and
make it available to me?


reply via email to

[Prev in Thread] Current Thread [Next in Thread]