[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

bug#36811: Guix fails to build with libgc 8.0.4

From: Jonathan Brielmaier
Subject: bug#36811: Guix fails to build with libgc 8.0.4
Date: Wed, 20 Nov 2019 15:16:53 +0100
User-agent: Mozilla/5.0 (X11; Linux x86_64; rv:68.0) Gecko/20100101 Thunderbird/68.2.1

On 20.11.19 15:09, Ludovic Courtès wrote:
Hi Jonathan,

Jonathan Brielmaier <address@hidden> skribis:

This failed with the same result:

line 7: 25584 Aborted                 (core dumped)
XDG_CACHE_HOME=/nowhere host=x86_64-unknown-linux-gnu srcdir="."
/gnu/store/xrcl2csd0ps5n0zwj8r7knkxjnz4pfbh-guile-2.2.6/bin/guile -L "."
-L "." --no-auto-compile -s "."/build-aux/compile-all.scm [*.scm]

So you built Guile (through Guix) against libgc 8.0.4, and then you
tried to use that Guile to build Guix, is that correct?

Yes, that's what I did. So the problem really is with Guile not
supporting libgc 8.0.4...

reply via email to

[Prev in Thread] Current Thread [Next in Thread]