[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

bug#33772: StumpWM broken commands?

From: Christopher Lemmer Webber
Subject: bug#33772: StumpWM broken commands?
Date: Wed, 19 Dec 2018 09:49:25 -0500
User-agent: mu4e 1.0; emacs 26.1

Christopher Lemmer Webber writes:

> Pierre Langlois writes:
>> Alex Kost writes:
>>> I have built stumpwm from the latest commit (which is one commit after
>>> 18.11 release) and tried it on GuixSD and on ArchLinux.  Works for me
>>> on both systems, so it's probably not an upstream bug.
>> Hi Alex,
>> I was investigating just now and thought I'd try that one commit that
>> was pushed after the release. The description doesn't sound like it
>> would fix the problem but it was easy to try that.  But it looks like it
>> does fix the problem!
>> Can you confirm the attached patch works for you?
> I haven't tried it yet but it makes a lot of sense that this would fix
> it.  Both gnew and eval interactively pull up a request for a line of
> input.

I applied your patch to my machine and it fixed it... thank you!  I
pushed the patch upstream to guix master.

reply via email to

[Prev in Thread] Current Thread [Next in Thread]