[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

A bug of subhurd?

From: zhengda
Subject: A bug of subhurd?
Date: Sat, 16 Aug 2008 23:11:55 +0200
User-agent: Thunderbird (X11/20080707)


First, I'm not sure if it is a bug of subhurd.
I run subhurd. When I try to exit it by running 'halt', I get the error message as follow:
init: notifying ext2fs.static hd1s1 of shutdown...init: Killing pid 64
memory_object_data_request(0x0, 0x0, 0x1000, 0x1000, 0x1) failed, 268435459
memory_object_data_request(0x0, 0x0, 0x0, 0x1000, 0x1) failed, 268435459
/hurd/init: Getting procinfo for pid 65
memory_object_data_request(0x0, 0x0, 0x15c000, 0x1000, 0x1) failed, 268435459
halt: reboot: Computer bought the farm

Then I cannot run any commands any more in the subhurd. For example, I run 'ls'.
-bash: /bin/ls: Computer bought the farm

I have already got this kind of errors many times when I exit halt.
Does anyone get the same error?

Zheng Da

reply via email to

[Prev in Thread] Current Thread [Next in Thread]