[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: A bug of subhurd?

From: olafBuddenhagen
Subject: Re: A bug of subhurd?
Date: Sun, 17 Aug 2008 01:41:06 +0200
User-agent: Mutt/1.5.18 (2008-05-17)


On Sat, Aug 16, 2008 at 11:10:50PM +0200, zhengda wrote:

> I run subhurd. When I try to exit it by running 'halt', I get the error  
> message as follow:

> init: notifying ext2fs.static hd1s1 of shutdown...init: Killing pid 64
> memory_object_data_request(0x0, 0x0, 0x1000, 0x1000, 0x1) failed, 268435459
> memory_object_data_request(0x0, 0x0, 0x0, 0x1000, 0x1) failed, 268435459
> /hurd/init: Getting procinfo for pid 65
> memory_object_data_request(0x0, 0x0, 0x15c000, 0x1000, 0x1) failed,  
> 268435459
> halt: reboot: Computer bought the farm

> I have already got this kind of errors many times when I exit halt.
> Does anyone get the same error?

I don't remember the memory_object_data_request() error messages; but
perhaps that's just my memory failing me... In any case, it's a known
problem that subhurd often doesn't exit cleanly, yes :-(


reply via email to

[Prev in Thread] Current Thread [Next in Thread]