[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Cannot easily contribute to the wiki

From: Joshua Branson
Subject: Re: Cannot easily contribute to the wiki
Date: Thu, 27 Sep 2018 18:42:08 -0400
User-agent: Gnus/5.13 (Gnus v5.13) Emacs/26.1 (gnu/linux)

Thomas Schwinge <thomas@codesourcery.com> writes:

> Hi!
> On Wed, 26 Sep 2018 16:36:44 -0400, Joshua Branson <jbranso@fastmail.com> 
> wrote:
>> Thomas Schwinge <thomas@codesourcery.com> writes:
> I now pushed the attached to address this.
> Please fetch and try again.

Thanks for the speedy response!  I still am getting some issues...On my
Parabola GNU/Linux machine, I get the following issues when running

$ ymlfront: failed to use YAML::Syck

Luckily Parabola packages perl-yaml-syck!  But after I ran installed
perl-yaml-syck, I still got the same error:

$ ymlfront: failed to use YAML::Syck

So I rebooted and tried again.   Same error:

$ ymlfront: failed to use YAML::Syck

Granted, on my parabola machine, I'm not sure if I have all of the
dependancies.  Mainly the wiki says to use apt-get, which I don't have.

$ apt-get install ikiwiki libyaml-syck-perl markdown libsearch-xapian-perl 

Here's the dependancies I know I have:

[joshua@dobby hurd-web]$ pacman -Q markdown texinfo perl-yaml-syck
discount 2.2.4-1
texinfo 6.5-1
perl-yaml-syck 1.30-5

[joshua@dobby hurd-web]$ guix package -I ikiwiki
ikiwiki 3.20170111      out     

So since my Parabola GNU/Linux machine didn't work, I thought I'd try
the Hurd vm I have.

Then I booted up my Hurd VM and tried git pulling.

 fatal: Unable to look up darnassus.sceen.net (port 9418) (Temporary failure in 
                                       ame resolution)

I also got this error as the vm was booting:
ip up: failed to bring up /dev/eth0

So, I'm kind of stuck at the moment.  :(

reply via email to

[Prev in Thread] Current Thread [Next in Thread]