[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: real hardware and ethernet cards

From: Riccardo Mottola
Subject: Re: real hardware and ethernet cards
Date: Wed, 10 Jun 2020 12:11:02 +0200
User-agent: Mozilla/5.0 (X11; Linux x86_64; rv:60.0) Gecko/20100101 Firefox/60.0 SeaMonkey/2.53.2


Richard Braun wrote:
> On Wed, Jun 10, 2020 at 11:34:55AM +0200, Riccardo Mottola wrote:
>> Put HD back in old laptop.
>> Boot halts at:
>> Hurd server bootstrap: ext2fs[defice:hd0s1] exec
>> Tried rebooting, it is stuck twice,
> This is an old race that definitely needs fixing.

is this race related to cardbus.. or general?
I tried on the "old"   laptop I tried selveral times - always stuck, so
it "broke" (before it worked.. not very useful but it did boot, with a 6
months old kernel)

On newer laptop, i tried a couple of times.. sometimes it boots
sometimes not, so it seems "random". I tried reinstalling
cardmgr-gnumach and it does not to appear to make a big difference
Anyway.... now I tried 4 times in a row and can't boot anymore, either
standard nor recovery mode :(
At the 5th it booted... the "new" laptop

So.. tickled I got the old laptop and tried 7 times in a row and no help.

So it is a real issue and apparently depends on the hardware... and it
got "worse" at least on my hardware.


reply via email to

[Prev in Thread] Current Thread [Next in Thread]