[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: real hardware and ethernet cards

From: Riccardo Mottola
Subject: Re: real hardware and ethernet cards
Date: Wed, 10 Jun 2020 13:55:59 +0200
User-agent: Mozilla/5.0 (X11; Linux x86_64; rv:60.0) Gecko/20100101 Firefox/60.0 SeaMonkey/2.53.2


Richard Braun wrote:
> This is an old race that definitely needs fixing.

now being stubborn, I tried to hold another i386 laptop with PATA drive.
The "old" and "donor" laptop I tried have the a similar architecture 
both being ThinkPads with Pentium III

I have also a Compaq Pentium IV.

If I start HURD here:

com0: The device below will clobber IRQ
This won't work. Reconfigure your hardware and try again
com0: port 3f8, spl = 6, pic = 4

now this laptop works perfectly with FreeBSD, AlpineLinux...... so well,
my hardware is correctly configured!

I tried to mess around in the bios
- enable USB legacy support
- disable parallel port
no help! Even completely disabling USB.... no way, same error.

I have my last resort, a newer, AMD Athlon laptop (which has different
hardware being AMD based)

this one "boots" runs fsck.... but too will die later with a message

no more room in f61845e8 (/hurd/pci-arbiter(541))

Tried twice, twice "boots" without looking twice dies with "no more room".

I finshed available hardware.


reply via email to

[Prev in Thread] Current Thread [Next in Thread]