[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Hurd Security vulnerabilities, please upgrade!

From: Ricardo Wurmus
Subject: Re: Hurd Security vulnerabilities, please upgrade!
Date: Tue, 10 Aug 2021 17:52:34 +0200
User-agent: mu4e 1.4.15; emacs 27.2

Hi Samuel,

In the past months, Sergey Bugaev has been working on fixing some Hurd security vulnerabilities. This is now fixed in the latest Debian
packages, so please upgrade and reboot!

Thanks for the fixes and the heads-up!

hurd >= 1:0.9.git20210404-9
libc0.3 >= 2.31-13+hurd.1
gnumach-image-1.8-* >= 2:1.8+git20210809-1

I’m a little unclear on what this means for distributions like Guix. Should we just update to the latest version from git? Are there specific commits we should use if it’s not just the latest?



reply via email to

[Prev in Thread] Current Thread [Next in Thread]