bug-lilypond
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

LilyPond 1.6.6 - ly2dvi and Python 2.3


From: Francois Pinard
Subject: LilyPond 1.6.6 - ly2dvi and Python 2.3
Date: 06 Aug 2003 11:13:08 -0400

Hi!  Just to report a tiny problem:

$ ly2dvi --version
/usr/lib/python2.3/pre.py:94: DeprecationWarning: Please use the 're' module, 
not the 'pre' module
  DeprecationWarning)
ly2dvi (GNU LilyPond) 1.6.6

-- 
Fran├žois Pinard   http://www.iro.umontreal.ca/~pinard




reply via email to

[Prev in Thread] Current Thread [Next in Thread]