bug-lilypond
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

LilyPond 1.6.6 - ly2dvi and Python 2.3


From: Han-Wen Nienhuys
Subject: LilyPond 1.6.6 - ly2dvi and Python 2.3
Date: Wed, 6 Aug 2003 18:20:58 +0200

address@hidden writes:
> Hi!  Just to report a tiny problem:
> 
> $ ly2dvi --version
> /usr/lib/python2.3/pre.py:94: DeprecationWarning: Please use the 're' module, 
> not the 'pre' module
>   DeprecationWarning)
> ly2dvi (GNU LilyPond) 1.6.6

Yes! upgrade to 1.8!

It's available tomorrow (even today on your side of the planet :-)

> 
> -- 
> Fran├žois Pinard   http://www.iro.umontreal.ca/~pinard
> 
> 
> _______________________________________________
> Bug-lilypond mailing list
> address@hidden
> http://mail.gnu.org/mailman/listinfo/bug-lilypond
> 

-- 

Han-Wen Nienhuys   |   address@hidden   |   http://www.xs4all.nl/~hanwen 




reply via email to

[Prev in Thread] Current Thread [Next in Thread]