[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: ghostscript error in version 2.19.53

From: Federico Bruni
Subject: Re: ghostscript error in version 2.19.53
Date: Tue, 03 Jan 2017 10:35:20 +0100

Il giorno mar 3 gen 2017 alle 1:04, Graham Percival <address@hidden> ha scritto:
It looks like this was noticed a year ago but there was no

    locate Fontmap.local
produce anything?

$ locate Fontmap.local

it's an empty file.. it shouldn't be?

$ find ~ -name Fontmap*

Have you tried deleting your lilypond font cache and re-running?
The first time I ran 2.19.53, I thought that it had crashed, so I
made sure I didn't have any user font-related files and tried

Ok, I did:

$ rm -rf ~/.lilypond-fonts.cache-2/

but I still get the same error.

I used to have installed the lilypond fedora package (same version 2.19.53). Perhaps a conflict with some system package? Centos, the linux distro of the above report, is based on Red Hat.. I disinstalled the fedora package because I wanted to have version 2.19 in a path with higher priority than version 2.18.2 (installed in /usr/local). I'll move 2.18.2 in ~/.local and put it down in the PATH.

reply via email to

[Prev in Thread] Current Thread [Next in Thread]