[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Problem in detecting RAID device!!

From: Andrew Clausen
Subject: Re: Problem in detecting RAID device!!
Date: Thu, 26 Dec 2002 08:56:37 +1100
User-agent: Mutt/1.4i

On Wed, Dec 25, 2002 at 05:14:59PM +0530, Veerapuram Varadhan wrote:
> So, i tried with Redhat 7.3 installation.  The Diskdruid was able to show
> the device (/dev/rd/c0d0) properly.  Though, when i tried the same using
> parted in their (Redhat 7.3 installation) "shell" mode, i got "No device
> found".  Can anyone guide me what could be the possible cause of this
> problem?

(1) is /proc mounted?

(2) are there device entries in /dev ?

> However, if I use 2.4.17 kernel my program is able to get devices list
> (ped_device_get_next() is able to return a valid device).  Now i am using
> 2.4.18-3 (the same kernal that RH 7.3 installation is using).

BTW, RH 7.3's installation program uses libparted 1.4.x.


reply via email to

[Prev in Thread] Current Thread [Next in Thread]