[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

13 hour run with no change afterwards

From: Andrew
Subject: 13 hour run with no change afterwards
Date: Fri, 08 Apr 2005 11:05:44 +1000

I've got an older 200G HDD and just bought a 250G HDD
Both are the same brand (WD) and report exactly the
same geometry other than cylinders.
This I directly copied the 200G to the 250G (~5hrs)
(basically a file copy of /dev/hdc to /dev/hdf)
The partition looks OK and works OK read-only.

I ran parted on the console.

Below is a recreation (with GPL removed) but is exactly the same anyway.
It took about 13 hours to run and showed NO progress info at all
(is there some way to get progress???)
Basically I wanted to resize to '250G' less 1024Mb
Parted didn't display any messages about the end value I entered.

address@hidden ~]# parted /dev/hdf
GNU Parted 1.6.15
Using /dev/hdf
(parted) print
Disk geometry for /dev/hdf: 0.000-238475.179 megabytes
Disk label type: msdos
Minor    Start       End     Type      Filesystem  Flags
1          0.031 190779.719  primary   ext3        boot
(parted) resize 1
Start?  [0.0308]?
End?  [190779.7188]? 237451
(parted) quit

Now when I check the drive it looks exactly the same - still
with exactly the same partition table
Any idea what happened for 13 hours?

The HDD light was full on running the whole time.
Was it rebuilding the 200G partition due it the way I copied it
and just didn't bother to tell me this?

I've done this once before and had the same result about a year
or so ago but not sure if the target was 200G or 250G and the
source was probably an 80G
But that time I ran parted a second time and I think that after
the second run it had actually resized it (I did eventually get
it resized and I'm pretty sure it was the second run)

Anyone got any idea what's happening?

-Thanks for any help

reply via email to

[Prev in Thread] Current Thread [Next in Thread]