[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Bug-wget] Problem using GNU Wget 1.11.4 Windows version

From: JD
Subject: Re: [Bug-wget] Problem using GNU Wget 1.11.4 Windows version
Date: Mon, 19 Mar 2012 12:32:30 -0600

Thank you so much for doing that.
All 3 downloads have different MD5 sums :(

Also, my response to Paul's feedback is this

Did you deliberate disconnect the network, so that wget exists,
and reconnect the network, and restart wget with the -c option?

In my case network disconnects are very frequent because
I use hotspot, cafe's ... etc. So, I have to frequently restart

On Mon, Mar 19, 2012 at 4:49 AM, Henrik Holst

> It's strange though that he gets different sha256 for each download even
> if the problem should be in sha256sum?
> I did download the file with Wget v1.12 on Ubuntu and got the same
> sha256sum as the one from the CHECKSUM file. So I did calculate the md5 so
> that JD can check that aswell:
> address@hidden:~$* sha256sum Fedora-16-i386-DVD.iso
> af7f172962ab47748914edb7c4d30565d23b4cf21f3bc4b7e3cd770b384d9a75
> Fedora-16-i386-DVD.iso
> address@hidden:~$* md5sum Fedora-16-i386-DVD.iso
> 0d64ab6b1b800827a9c83d95395b3da0  Fedora-16-i386-DVD.iso
> /HH
> 2012/3/19 Paul Wratt <address@hidden>
>> you should be using at least the last know stable version 1.12 but
>> that is still at least 5 years old
>> 1.13 versions are from within the last 12+months
>> but I have a feeling that the sha256sum you are using is not right,
>> verify against the md5 (maybe google for it)
>> Paul
>> On Mon, Mar 19, 2012 at 11:24 AM, JD <address@hidden> wrote:
>> > When using wget with the -c option, it does recover and resume the
>> download
>> > after network failures. However, after it finishes the download (in my
>> case
>> > downloading
>> > Fedora-16-i386-DVD.iso), I run the sha256sum on the downloaded ISO and
>> it is
>> > completely different to the value stored in the file of CHECKSUMS on the
>> > same
>> > page URL -
>> http://mirrors.kernel.org/fedora/releases/16/Fedora/i386/iso/
>> >
>> > I downloaded this iso at least twice, with the same result - the
>> sha256sum
>> > performed on the file does not match the one at the above URL, and nor
>> > does it match the result of sha256sum performed on the previous
>> downloads
>> > of the iso file.
>> >
>> > So, something is not right with wget!!

reply via email to

[Prev in Thread] Current Thread [Next in Thread]