[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: now no denemo

From: Andreas Schneider
Subject: Re: now no denemo
Date: Mon, 31 Aug 2020 09:26:24 +0200
User-agent: Mozilla/5.0 (X11; Linux x86_64; rv:68.0) Gecko/20100101 Thunderbird/68.12.0

On 2020-08-30 22:47, aaron mehl wrote:
> Hi,
> Yeah I used your packages and part of the issue seems to be it wanting
> older versions of dependencies as well
> Building dependency tree      
> Reading state information... Done
> Note, selecting 'denemo' instead of './denemo_2.4.0_amd64.deb'
> Some packages could not be installed. This may mean that you have
> requested an impossible situation or if you are using the unstable
> distribution that some required packages have not yet been created
> or been moved out of Incoming.
> The following information may help to resolve the situation:
> The following packages have unmet dependencies:
>  denemo : Depends: libfluidsynth1 (>= 1.1.6-4~) but it is not installable
>           Recommends: denemo-doc (= 2.4.0) but 2.4.2 is to be installed
> E: Unable to correct problems, you have held broken packages.
>  but doing this from a repository would make this so much easier.
> Thanks for your help,
> Aaron

Which version of libfluidsynth do you have available in your package
manager? I am building on the current stable version of the Debian


reply via email to

[Prev in Thread] Current Thread [Next in Thread]