[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Discuss-gnuradio] mblock linking error

From: Daniel Garcia
Subject: Re: [Discuss-gnuradio] mblock linking error
Date: Sun, 11 Mar 2007 21:44:35 -0700 (PDT)

--- Eric Blossom <address@hidden> wrote:
> On Mon, Mar 05, 2007 at 08:15:05PM -0500, Michael
> Dickens wrote:
> > 
> > include /etc/ld.so.conf.d/*.conf
> > /usr/X11R6/lib
> > 
> > There are no *.conf files in /etc/ld.so.conf.d/. -
> Thanks for the data point.  The mystery continues!
> Eric

I ran in to this error today. I modified one of the
iir filter files and tried to rebuild the tree; it
failed. I tried the /etc/ld.so.conf, didn't work for
me. make uninstall, then tried again failed. Finally
removed gnuradio by hand, checkout into new directory,
everything works fine now.

>From the looks of the mblock linking errors I was
getting it looked like a previous version of the
library was getting loaded instead of the one from the
compile tree (but I'm not a build guru).


Get your own web address.  
Have a HUGE year through Yahoo! Small Business.

reply via email to

[Prev in Thread] Current Thread [Next in Thread]