[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[Discuss-gnuradio] 802.11 BBN in SuSE

From: Teun
Subject: [Discuss-gnuradio] 802.11 BBN in SuSE
Date: Mon, 25 Jun 2007 09:18:18 -0700 (PDT)

Hi guys,

has anyone tried to capture live 802.11b - 1mbit packets using the 802.11BBN
source code in SuSE ?
I'm trying to do so, but I'm encountering problems. First of all, when I run
usrp_fft or usrp_oscope I can definitely see something. At least, I see
power fluctuations due to my laptop's WLAN (old 802.11b) card. However, if I
try to run ./bbn_80211b_tx.py I get the following error:

Using TX d'board A: Flex 2400 Tx MIMO B
>>> gr_fir_ccf: using SSE
spb:    8
interp: 32
Failed to set Tx frequency to 2.4G "

I also tried to capture packets, using ./bbn_80211b_rx.py -d 8 -f 2412e6 -p
, however I can't see any packets.

Anyone an Idea ?

View this message in context: 
Sent from the GnuRadio mailing list archive at Nabble.com.

reply via email to

[Prev in Thread] Current Thread [Next in Thread]