[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[Discuss-gnuradio] Help initial problems with the USRP2

From: Ane Andersen
Subject: [Discuss-gnuradio] Help initial problems with the USRP2
Date: Tue, 7 Apr 2009 15:41:18 +0200

Hope somebody will help me get a little futher with my USRP2. I have no previous experience with USPRS, ubuntu or python.
I am running Ubuntu 8.10 and latest version of gnuradio.
I tried find_usprs and got a response MACaddress and HW_rev 0x0301 from the box.
Then I tried running usrp2_fft.py and usrp2_rx_cfile.py with RFX1200 mounted and also without  any card mounted.
With the RFX1200 mounted I in both cases get the following response
Usage: "filname" [Options]
-h -help
Trying different options I still get the same response
If I remove the daugtherboard. The system responses with Runtimerror: Unable to retrive daughterboard info
Is there anybody out there that can help me?

reply via email to

[Prev in Thread] Current Thread [Next in Thread]