[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Discuss-gnuradio] Help initial problems with the USRP2

From: Ane Andersen
Subject: Re: [Discuss-gnuradio] Help initial problems with the USRP2
Date: Mon, 20 Apr 2009 13:02:16 +0200

Hi Tom
Well yes Murphy's law is still in use. Actually I was wondering why I was recommended to check out the latest version in the trunc in the first place. Doesn't the stable releases work with USRP2?
When I checkout the 10851 trunc I uninstalled the gnuradio and made a distclean just to be on the safe side. Should I do all this again or can I simply write
svn co http://....gnuradio
as usual?

2009/4/18 Tom Rondeau <address@hidden>
Ane Andersen wrote:
Hi Tom
Thank you.:-) It was the newest revision at that time....thanks to you I was inspired to look at the diff changes between the revisions in the trunk and there it was the make.am <http://make.am> was changed...Maybe I will wait for a "stable" release. I don't think I have yet advanced from "total newbie" to newbie+ yet:-(

No, as I said, that particular version (10851) had a bug from one of us accidentally checking something in that wasn't supposed to. The newest version, when I wrote my note, works. We try very hard to keep the trunk in working order, that was a minor slip-up that you happened to catch during the few hours it existed.

The newest trunk will work.


2009/4/16 Tom Rondeau <address@hidden <mailto:address@hidden>>

   Ane Andersen wrote:

       By the way I tried  to do a make distclean. This didn't change
       the result of the making and I didn't find anyother
       surgestions to solve the problem in the old mails:-(

   Update to the newest revision of the trunk. This was a bug in that
   particular version you checked out.


       2009/4/15 Eric Blossom <address@hidden <mailto:address@hidden>
       <mailto:address@hidden <mailto:address@hidden>>>

          On Wed, Apr 15, 2009 at 04:59:15PM +0200, Ane Andersen wrote:
          > Hi Eric
          > ...Okey now I have another problem. I downloaded rev 10851 of
          the gnuradio
          > from the trunk and now I get two errors when I try to make.
          > I configured ld.so.conf as describe in your wiki. But I still
          have make
          > errors
          > Br
          > Ane


          You haven't shown us what the two errors are.  Putting it
       mildly, that
          makes it impossible to help you.

          Please read and follow the suggestions in



   Discuss-gnuradio mailing list
   address@hidden <mailto:address@hidden>

reply via email to

[Prev in Thread] Current Thread [Next in Thread]