[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[Discuss-gnuradio] usrp2(s) won't flash LEDs

From: Tom Gross
Subject: [Discuss-gnuradio] usrp2(s) won't flash LEDs
Date: Sat, 19 Dec 2009 10:57:19 -0500

We received 4 new USRP2s this week with 2GB SD cards labelled
20091209.  None of the USRP2s boot up, i.e. "flash the LEDs" with
these SD cards.  I tried one of these cards in an older USRP2 and it
didn't work there either, but using an older 1GB SD card (not sure
what revision of FPGA or firmware) in one of the new USRP2s does (at
least) flash the LEDs.

I've tried reburning a new 2GB SD card with u2_flash_tool with various
revisions of txrx.bin and u2_rev2.bin without success.  I've never
done this before so it's likely there is something wrong with my
procedure but I'm running out of things to try.

I am wondering if there is something about the 2GB SD cards that
shipped with the USRP2s as well as the one I bought (none of them are
HCSD of course but the one I bought yesterday is a Lexar Platinum II

I assume the LEDs should flash.  Needless to say, find_usrps doesn't
see any USRP2s when I run it.

reply via email to

[Prev in Thread] Current Thread [Next in Thread]