[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Discuss-gnuradio] u2_flash_tool : Can not find the command

From: Josh Blum
Subject: Re: [Discuss-gnuradio] u2_flash_tool : Can not find the command
Date: Thu, 04 Mar 2010 11:24:05 -0800
User-agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv: Gecko/20100217 Shredder/3.0.3pre

3. Using sudo ./u2_flash_tool --dev=/dev/mmcblk0p1 -t s/w txrx.bin �Cw

I'm a litttle concerned that you have an MMC card and not an SD card,
based on the device name that gets created when you insert the card
into your read/writer.  Using SD cards, I've only ever seen Ubuntu
generate devices of type '/dev/sdX'.  But since I've never actually
used an MMC card, I don't know if this is unrelated to your problem or

My built-in laptop card reader also produced device names like that. It never worked for me with writing the usrp2 images. Also, it would unmount/crash itself if i tried reading/writing large files to a sd card with a file system. Just sayin...

Anyway, based on my experience, I recommend using a sd card reader device that mounts the thing as a /dev/sdX device. Ettus research usually ships one of these readers with the usrp2s.


reply via email to

[Prev in Thread] Current Thread [Next in Thread]