[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Discuss-gnuradio] No response when using self-compiled FPGA code

From: Matthias Schäfer
Subject: Re: [Discuss-gnuradio] No response when using self-compiled FPGA code
Date: Wed, 08 Sep 2010 18:50:54 +0200
User-agent: Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv: Gecko/20100728 Thunderbird/3.1.1

 Solved it: I was using the wrong Makefile. Using the Makefile.udp, it
work's fine.


Am 01.09.2010 15:00, schrieb Matthias Schäfer:
>  Hi List,
> I compiled the newest fpga code from the uhd-repository (u2_rev3) with
> Xilinx' ISE 12.2. I also used the newest firmware which is available
> online (20100901) and also tried some other versions but the USRP2 does
> not send a response to arp requests or icmp ping messages. So
> uhd_usrp_probe and uhd_find_devices does not work anymore. Is there a
> known issue on using self-compiled fpga binaries? Do I need any
> arguments to make? I just compiled the code by running make and it
> finished successfully and generated the u2_rev3.bin.
> Some more informations:
> Firmware starts normally and receives ethernet arp packets (debugged via
> serial port -> eth_pkt_inspector becomes called when the arp package is
> received).
> The HW seems to be ok because the uhd images from ettus' website work
> fine for me.
> Cheers,
> Matthias
> _______________________________________________
> Discuss-gnuradio mailing list
> address@hidden
> http://lists.gnu.org/mailman/listinfo/discuss-gnuradio

reply via email to

[Prev in Thread] Current Thread [Next in Thread]