[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Discuss-gnuradio] Getting USRP N210 running

From: Nick Foster
Subject: Re: [Discuss-gnuradio] Getting USRP N210 running
Date: Tue, 14 Dec 2010 08:26:23 -0800

On Tue, 2010-12-14 at 11:57 +0100, Vadim Uvin wrote:
> Hello list,
> I am trying to get USRP N210 running. I experience a problem when I
> connect it to my computer. I see only B and F LEDs on, the Ethernet
> LEDs are shut down after about one second of switching on USRP.
> "mii-tools eth0" outputs "1000 MBit, half duplex, no link". Wiresharks
> shows no packets exchanged.
> I also have set up the UHD and configured the eth0 to static address
>, but uhd_find_devices shows nothing.
> Any ideas how I can proceed?


Have you tried another cable? Has your setup worked with USRP2s in the


> Thanks.
> Vadim.
> _______________________________________________
> Discuss-gnuradio mailing list
> address@hidden
> http://lists.gnu.org/mailman/listinfo/discuss-gnuradio

reply via email to

[Prev in Thread] Current Thread [Next in Thread]