[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Discuss-gnuradio] Audio Issues

From: Tom Rondeau
Subject: Re: [Discuss-gnuradio] Audio Issues
Date: Mon, 27 Feb 2012 21:28:30 -0500

On Mon, Feb 27, 2012 at 9:24 PM, labarowski <address@hidden> wrote:

Thanks for the replies everyone! Tom, I'm not entirely sure how to "pass "-O
pulse"", but I did change gr-audio.conf to use pulse and that seems to have
done the trick. Thanks! +1 for pulse!

Most audio examples have a command-line option to specify the audio device. For output scripts, this is -O, when coming from a mic input, it's -I. Instead of specifying it in the config file, you could just put these on the command line. But it's probably better to have it permanently put into the config file so you don't have to keep typing it in all the time.


labarowski wrote:
> I was able to get gnuradio to successfully compile using the script
> available at
> (http://gnuradio.org/redmine/projects/gnuradio/wiki/InstallingGR) and I
> updated my PYTHONPATH as the script instructed. However, none of the audio
> examples are working. They run without returning any errors, but I don't
> hear anything. As far as I can tell, I have ALSA installed (I'm using
> Ubuntu 10.04 with kernel 2.6.32-38, all updates installed). I tried
> updating gr-audio.conf to use alsa and tried changing gr-audio-alsa.conf
> to use plughw:0,0 instead of hw:0,0 - all to no avail. I don't believe oss
> is installed on this system. Can anyone suggest a solutions? Thanks ahead
> of time!
> Edit: Sorry if this message is a repost, I'm having some trouble getting
> registered through Nabble.

View this message in context: http://old.nabble.com/Audio-Issues-tp33402959p33404169.html
Sent from the GnuRadio mailing list archive at Nabble.com.

Discuss-gnuradio mailing list

reply via email to

[Prev in Thread] Current Thread [Next in Thread]