[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Discuss-gnuradio] Rx dBoard has empty serial

From: mleech
Subject: Re: [Discuss-gnuradio] Rx dBoard has empty serial
Date: Mon, 19 Mar 2012 11:45:25 -0400
User-agent: Roundcube Webmail/0.5.1

What version of UHD are you running?  And what approximate age are the WBX?

The Rev 3 WBX is somewhat different than Rev 2, so you need to make sure that you have the latest host-side UHD and matching firmware to properly support Rev 3 WBX.

There was a (transient) bug in the calibration routines that was found last week, but it's fixed in the most recent UHD host-side.

I used the cal routines on my USRP2+WBX just this past weekeend and they worked just fine.   So perhaps you have the transiently-broken version of UHD.

Perhaps Josh can comment--I don't have the GIT tags of the broken instance at my fingertips right now.



On Mon, 19 Mar 2012 08:36:43 -0700 (PDT), sirjanselot wrote:


I reran the command for each individual USRP radio connected.

Two of my USRP N210s have this output:

Error: RX dboard has empty serial!

One of my USRP N210 has this output:
Error: timed out waiting for TX and/or RX LO to lock

and the USRP1:

Error: self-calibration is not supported for this hardware.

I can understand if the self-calibration is not supported for the USRP1.

However, for the USRP N210s I would like these fixed.  I ran uhd_usrp_probe
and it seems like by dboard has a serial.  It says TX Dboard: A ID:

Is there a bug in the calibration routines?

Marcus D. Leech wrote:
When you have more than one USRP device connected to your system, you really should be explicit about which device you want to address, using the "--args" option. For your N210 it would be "--args addr=192.168.X.Y" and for your USRP1 it would be "type=usrp1" Otherwise, it just grabs the first USRP device it finds. On Mon, 19 Mar 2012 07:47:03 -0700 (PDT), sirjanselot wrote:
Hello, I was
running the calibration routines for 3 USRP N210s and one 1 USRP
radio. I had them all connected at once to my computer and all of a sudden
it says Error: RX dboard has empty serial! How do I know
which board has an empty serial and how do I fix this?
Does the
calibration routines run for all of them @ once, when I call the
- Jan
_______________________________________________ Discuss-gnuradio mailing list address@hidden https://lists.gnu.org/mailman/listinfo/discuss-gnuradio


reply via email to

[Prev in Thread] Current Thread [Next in Thread]