discuss-gnuradio
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Discuss-gnuradio] Still problems building gr 3.4.2 / Debian


From: Ralph A. Schmid, dk5ras
Subject: Re: [Discuss-gnuradio] Still problems building gr 3.4.2 / Debian
Date: Mon, 5 Aug 2013 14:04:05 +0200

It works now. It is a number of traps a newby never could figure out on his own, but finally it is possible, and even not too complicated when you know what you need to do.

 

I had no choice, as I have a relative new tablet PC (Microsoft Surface pro), and it even was difficult to find a Linux distribution that worked without too much of a hassle. Many hours during the last weeks and months seem to be wasted and could have been used for so much interesting SDR experiments, but now I have a super portable system. As I am traveling a lot, this is very useful, especially when the long awaited BladeRF finally arrives.

 

With best regards


Ralph.

 

 

From: Christophe Devine [mailto:address@hidden
Sent: Saturday, Augu
st 03, 2013 1:33 PM
To: Ralph A. Schmid, dk5ras
Subject: Re: [Discuss-gnuradio] Still problems building gr 3.4.2 / Debian

 

Ralph,

 

I tried the same as you, compiling 3.4.2 on the latest Debian. I gave up, and went back to Ubuntu 12.04. What you can do is to compile 3.4.2 to obtain just libusrp on Ubuntu 12.04 (or older), for example using a VM, then move the libusrp library to your Debian, to enable compilation with OpenBTS. I haven't tried this in practise though, as I still use 12.04.

 

On Fri, Aug 2, 2013 at 6:27 AM, Ralph A. Schmid, dk5ras <address@hidden> wrote:

Hi,

After compiling and installing sdcc2.9 from source this problem seems to be
solved, but now building gr 3.4.2 on a Debian / Jessie (testing) AMD64
machine gives right after confirming the sdcc version another error. It says
that it does not find libusb, but in fact the packages are installed, and gr
3.7 uses them just fine.

Any ideas what the reason could be?



--

Ralph A. Schmid
Mondstr. 10
90762 F├╝rth
+49-171-3631223
address@hidden
http://www.bclog.de/




_______________________________________________
Discuss-gnuradio mailing list
address@hidden
https://lists.gnu.org/mailman/listinfo/discuss-gnuradio

 


reply via email to

[Prev in Thread] Current Thread [Next in Thread]