[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Discuss-gnuradio] Install help

From: Richard Bell
Subject: Re: [Discuss-gnuradio] Install help
Date: Tue, 5 Aug 2014 15:28:24 -0700

I resolved this issue. The problem was there was an older version of gnu radio installed on this laptop that wasn't being removed properly. When I realized that and made sure to get it all off, the next time I ran the ettus website install commands it worked.

The only issue I'm having right now is that it seems my network setup overwrites the static ip address I assign to my laptop from time to time, leading to me not being able to ping the USRP. I'm not sure of a good workaround for this.


On Tue, Aug 5, 2014 at 11:02 AM, Martin Braun <address@hidden> wrote:
On 08/05/2014 06:34 PM, Tom Rondeau wrote:
> When you say "search" I assume you mean using the find tool in GRC to
> look up the block name? What about just looking in the category tree for
> the "UHD" category?

If that's the case, then the search must fail, because they're called
"USRP Source" (with a space) and "USRP Sink".


Discuss-gnuradio mailing list

reply via email to

[Prev in Thread] Current Thread [Next in Thread]