[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[Discuss-gnuradio] 2 USRP1s, both loads firmware correctly, but only 1 c

From: Hi Hello
Subject: [Discuss-gnuradio] 2 USRP1s, both loads firmware correctly, but only 1 can run ANY sdr apps. Why?
Date: Fri, 4 Dec 2015 18:45:48 -0600


I have 2 USRP1s, and either issuing the commands of lsusrp, from Gnuradio-3.4.2, (to work with OpenBTS),  both USRP1s reports back that I have a USRP1 with WBX daughter cards.

And of the 2 USRPs, when I run lsusb -v, it DOES show the following correctly: bcdDevice 1.04  just as it should per this following link:  

Re: [Discuss-gnuradio] Can't find firmware: std.ihx
But if I run any SDR apps, such as OpenBTS, or USRP_benchmark.py, or USRPping,  one of the two USRP1s just sits there, while the other always works correctly.  When I ran USRP_benchmark.py on one of the USRP1s, while it doesn't report back anything, I'll disconnect the power cord, and then the command prompt reports back USB Protocol Errors -71.  The other USRP1, ( the one that works), when I pull the power cord, the command line reports back fusb repeatedly and it always works with NO issues.
Why would 2 USRP1s work correctly when loading firmware, but only 1 of them can run any SDR app without errors?  Both USRP1s are in mint condition too and have matching Molex USB connectors.
Please help.


reply via email to

[Prev in Thread] Current Thread [Next in Thread]