discuss-gnustep
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: libobjc 9.1 works on FreeBSD 4.1


From: Igor Robul
Subject: Re: libobjc 9.1 works on FreeBSD 4.1
Date: Wed, 28 Feb 2001 16:42:11 +0300

On Wed, Feb 28, 2001 at 12:58:07PM -0000, address@hidden wrote:
> None that I know of ...
> 
> I'm just using my usual ground-up build:
> 
> cd /usr/GNUstep/System
> rm -rf core
> tar yxf ~/ftp/core-2001xxxx.tar.bz2
> cd core/make
> gmake debug=yes && gmake debug=yes install
> cd ..
> . /usr/GNUstep/System/Makefiles/GNUstep.sh
> 
> for i in base gui xgps ; do 
> cd $i
> gmake debug=yes && gmake debug=yes install
> cd ..
> done
Do you use -STABLE or -CURRENT?

I'm asking, because I could not build gnustep-gui-0.6.7 on -CURRENT
(have not tried on -STABLE yet).

It fails with

Making all for svc example...
make_services in free(): error: junk pointer, too high to make sense.


-- 
Igor Robul, Unix System Administrator & Programmer @ sanatorium "Raduga", 
Sochi, Russia
http://www.brainbench.com/transcript.jsp?pid=304744



reply via email to

[Prev in Thread] Current Thread [Next in Thread]