discuss-gnustep
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Problem with (using) autogsdoc


From: Chris B. Vetter
Subject: Re: Problem with (using) autogsdoc
Date: Wed, 18 Sep 2002 09:48:40 -0700

On Tue, 17 Sep 2002 12:43:53 +0100
Richard Frith-Macdonald <address@hidden> wrote:
> On Monday, September 16, 2002, at 11:23 PM, Chris B. Vetter wrote:
> > On Mon, 16 Sep 2002 23:15:26 +0100
> > Richard Frith-Macdonald <address@hidden> wrote:
> >> On Monday, September 16, 2002, at 08:47 PM, Chris B. Vetter wrote:
> >>> Hi,
> >>> I'm having some problems using 'autogsdoc' to document some source
> >>> code.
> OK ... those bugs fixed in CVS now I think ... please give it a try.

As promised, I checked it and it does work now. Even the [Up] link
for Function.html (c:

However, indexing categories still does not. Checking gsdoc-0_6_7.dtd,
I "found" a couple of missing 'category' entries.

--- gsdoc-0_6_7.dtd.org Wed Sep 18 09:46:24 2002
+++ gsdoc-0_6_7.dtd     Wed Sep 18 09:46:36 2002
@@ -493,7 +493,7 @@
 -->
 <!ELEMENT index EMPTY>
 <!ATTLIST index
-  type (class | protocol | method | ivariable | function | type | macro
| variable | constant | label | title) "label"
+  type (class | category | protocol | method | ivariable | function |
type | macro | variable | constant | label | title) "label"
   scope (file | project | global) "file"
 >

will solve that problem, though someone with a bit more background on
DTDs should take a closer look as it seems there are more entries
missing than just 'category'.

-- 
Chris





reply via email to

[Prev in Thread] Current Thread [Next in Thread]