discuss-gnustep
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Problems with gpbs


From: Marko Riedel
Subject: Re: Problems with gpbs
Date: Mon, 30 Jun 2008 21:23:16 +0000 (GMT)

Hi all,

just in case anyone is interested, I'm also having the slow focus problem with 
NSTextField (startup-0.19.3). Furthermore, I was a bit disappointed that the 
NSSecureTextField does not display dots or circles (looks like it just uses 
white text on a white background).

Best regards,

Marko

+-------------------------------------------------------------+
| Marko Riedel, EDV Neue Arbeit gGmbH, address@hidden |
| http://www.geocities.com/markoriedelde/index.html           |
+-------------------------------------------------------------+


--- Germán Arias <address@hidden> schrieb am Mo, 30.6.2008:

> Von: Germán Arias <address@hidden>
> Betreff: Problems with gpbs
> An: address@hidden
> Datum: Montag, 30. Juni 2008, 8:54
> (Excuse my english) OK, the first time I used GNUstep from
> startup 0.18.x on
> Ubuntu 6.06 and worked fine (some problems but worked).
> After I use GNUstep on
> gNewSense 2 from startup 0.19.3, some problems with gpbs,
> but I thought "The
> problem is gNewSense" and I replaced the gpbs for the
> previous startup's gpbs.
> And my apps ran fast. Two weeks ago, I used GNUstep from
> packages on Debian
> Lenny, and work fine, but my apps (made with Gorm and
> ProjectCenter) run slow.
> For example, when I want change the focus from one TextFiel
> to another
> TextField, I need wait 3 or 4 seconds. This is
> unacceptable. I thought "the
> problem are the packages" I uninstall these and
> install GNUstep from startup
> 0.20.0. Fisrt the Gorm's palettes are bad draw, second
> the operation of draw and
> drop is very slow. And third, the same problem with the
> TextField's focus. Well,
> I toll "The problem is Debian Lenny (because is
> testing)" I tried on Ubuntu 8.04
> with packages, the same problems: draw and drop and
> TextFields focus (unless the
> gorm's palettes). I uninstall these, and tried from
> startup, result: the same
> problems (even is worst, because I need wait 5 or 6 second
> to change the focus).
> Before I thought that the problem only existed on
> gNewSense, but now I see that
> is a general problem. I tried my solution of gNewSense on
> Ubuntu, but don't
> work. Can you say me what is the problem?                  
>   
> 
> 
> 
> _______________________________________________
> Discuss-gnustep mailing list
> address@hidden
> http://lists.gnu.org/mailman/listinfo/discuss-gnustep


      __________________________________________________________
Gesendet von Yahoo! Mail.
Dem pfiffigeren Posteingang.
http://de.overview.mail.yahoo.com




reply via email to

[Prev in Thread] Current Thread [Next in Thread]