[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: ProjectCenter v. 0.6.0 doesn't Lunch Builded App

From: Csanyi Pal
Subject: Re: ProjectCenter v. 0.6.0 doesn't Lunch Builded App
Date: Sun, 12 Feb 2012 15:10:55 +0100
User-agent: Gnus/5.13 (Gnus v5.13) Emacs/23.3 (gnu/linux)

Riccardo Mottola <riccardo.mottola@libero.it> writes:

> On 02/12/12 11:37, Csanyi Pal wrote:
>> First when I start this thread I told that I have installed PC from SVN.
>> Later I uninstalled every GNUstep part from my system because installing
>> from sources on Debian put things into different directories as when
>> installing from debian binaries. I wish a celan Debian way installed
>> gnustep on my Debian SID which should be recent enough to get the last
>> features of ProjectCenter and Gorm.
>> So I have PC version 0.6.0 as it stand in the Subject field of this
>> mail.
>> So mayhap it is something misconfigured.
>> When I uninstalled GNUstep that was installed from SVN source, then it
>> is possible that some settings remain somewhere on my system, although I
>> try of my best to remove them completely.
> There haven't been big changes in the preference settings thus it
> ought work. The project format changed quite a bit, but you are not
> impacted here, I assume you created a new clean project.
>> So when I run the command
>> defaults read
> As a node, you can read or manipulate a specific domain with "defaults
> read ProjectCenter" for example.
>> I get the output such as:
>> http://paste.debian.net/155979/
>> I remember of that that when I had installed GNUstep from SVN source, I
>> have a little more VARIAVABLES as at present when I have installed
>> GNUstep from debian binares.
>> So what can I do next to solve this issue for ProjectCenter?
> I notice that I have:
> ProjectCenter RootBuildDirectory ''

I tried to create a new PC project and so do I setup ProjectCenter
RootBuildDirectory '' as you.

> you might wan to run "defaults delete ProjectCenter" to wipe all PC
> related stuff and try.

I did so, I run the command "defaults delete ProjectCenter" and started
PC again and created a project, made Interface of it, write some code in
AppControl.m and Build it successfully. 
But when I try to Launch it I get nothing again. Moreover, when I try to
Debug it, I get again the same error as before.

> ProjectCenter works for me under debian and NetBSD, so I really think
> it is a config issue of some kind.

I find a weird default for ProjectCenter:
defaults read ProjectCenter
ProjectCenter Version 0.5

but in the PC -> Menu -> Info -> Info Panel...
there I can read that the PC Version is 0.6.0

I tried aptitude too:
aptitude show projectcenter.app 
Package: projectcenter.app               
State: installed
Automatically installed: yes
Version: 0.6.0-1+b1

How can that be?

If this is a config issue then how can I solve it?

Regards from Pal

reply via email to

[Prev in Thread] Current Thread [Next in Thread]