discuss-gnustep
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: ProjectCenter will not load fully - no menu window loads


From: Adam Fedor
Subject: Re: ProjectCenter will not load fully - no menu window loads
Date: Mon, 14 Jan 2013 11:25:04 -0700

0.30.0 is the latest stable release of the Window's installer.  You could try 
the 0.31.0 release, but then you would have to compile ProjectCenter yourself.  
I package the Window's installers, but I almost never use them, so I don't know 
what's wrong with ProjectCenter.  We need a champion who is willing to test 
Windows a lot and report/fix bugs...


On Jan 14, 2013, at 9:48 AM, R.D. Latimer wrote:

> I thought that vers 0.3.0 is the only one that works with Projectcenter.
> I'd rather use a more current version if possible?
> 
> I'm using Windows7 on a laptop.  Last night Projectcenter worked fine,
> I was trying to figure out how to compile a program with it...couldn't
> get a program to compile with it, so that's another question.
> 
> This issue started this morning, the file menu part does not load up?
> 
> Is there another development environment that you all use rather than
> Projectcenter?
> 
> I uninstalled everything and then re-installed all parts.  The
> messages I get are on Projectcenter's Log.  And the File Menu does not
> come up.??
> 
> Let me know if there is better dev environment to use.  It looks like
> there are not many options in Windows for working with Objective C,
> unfortunately.  And I don't have a mac, just bought a windows laptop.
> 
> On Mon, Jan 14, 2013 at 11:23 AM, Riccardo Mottola
> <address@hidden> wrote:
>> Hello,
>> 
>> 
>> R.D. Latimer wrote:
>>> 
>>> I'm new to Gnustep and Projectcenter.  I just installed msys, core,
>>> devel and projectcenter.  Projectcenter loads only partially.  The log
>>> window shows, with some bundles successfully loaded.  The last line of
>>> the log is
>>> "PCAppController: Loading additional subsystems..."
>>> 
>>> The main menu window is not loading.  I have uninstalled and
>>> re-installed all the software pieces, but have the same problem - the
>>> main window for projectcenter is not loading.
>>> 
>>> I am using 0.30 versions and 0.6.1 version of projectcenter.
>> 
>> version 0.3.0 is stone age :)
>> 
>> It is verys trange that the menu doesn't display for you. What system are
>> you on? How did you install/compile? What gnustep core packages are you
>> using?
>> 
>> What is written on the conolse (not the log)
>> 
>> Riccardo
> 
> _______________________________________________
> Discuss-gnustep mailing list
> address@hidden
> https://lists.gnu.org/mailman/listinfo/discuss-gnustep




reply via email to

[Prev in Thread] Current Thread [Next in Thread]