[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[DotGNU]pnet on cygwin still no go

From: Ian Fung
Subject: [DotGNU]pnet on cygwin still no go
Date: Sat, 30 Aug 2003 18:55:05 -0400

Since tum said he fixed the program, i did a fresh checkout. No good.
Here is the error again.

< wynona treecc --> ./
< wynona treecc --> ./configure
checking build system type... i686-pc-cygwin
checking host system type... i686-pc-cygwin
checking target system type... i686-pc-cygwin
checking for a BSD-compatible install... /usr/bin/install -c
checking whether build environment is sane... yes
checking for gawk... gawk
checking whether make sets $(MAKE)... yes
checking whether to enable maintainer-specific portions of Makefiles...
checking if building for some Win32 platform... yes
checking for gawk... (cached) gawk
checking for gcc... gcc -mno-cygwin
checking for C compiler default output... configure: error: C compiler
cannot cr
eate executables
See `config.log' for more details.

Help would be much appreciated.


reply via email to

[Prev in Thread] Current Thread [Next in Thread]