[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [SUCCESS] broken bootstrap build on 2004 Mar 18

From: Robert J. Chassell
Subject: Re: [SUCCESS] broken bootstrap build on 2004 Mar 18
Date: Tue, 23 Mar 2004 17:44:10 +0000 (UTC)

I wrote

    > ## which generated an error:

    >   Loading vc-cvs...
    >   Loading vc-arch...
    >   Wrong type argument: stringp, nil

Stefan Monnier <address@hidden> asked

   Did you check out from Arch or from CVS?

>From CVS. 

At Tue, 2004 Mar 23 17:24 UTC, I removed vc-arch.el and did a CVS
update. `vc-arch.el' was copied into my lisp directory.  When I tried
a configure and bootstrap build, the same error as above was printed..

So I removed the reinstalled `vc-arch.el' and again tried a configure
and bootstrap build.  This time the message was

    Loading vc-cvs...
    Cannot open load file: vc-arch
    make[2]: *** [autoloads] Error 255

So I ran CVS update again, 17:32 UTC, which only copied vc-arch.el
into my lisp directory. Then I ran the configure and bootstrap build

This time the error message was:

    Loading vc-cvs...
    Loading vc-arch (source)...
    Wrong type argument: stringp, nil
    make[2]: *** [autoloads] Error 255
    make[2]: Leaving directory `/usr/local/src/emacs-test/lisp'
    make[1]: *** [bootstrap-prepare] Error 2
    make[1]: Leaving directory `/usr/local/src/emacs-test/lisp'
    make: *** [bootstrap] Error 2

Yesterday and today, the only successful configure and bootstrap build
has been with the CVS Emacs of 15 March 2004.  (That is what I am
using to write this message.)

    Robert J. Chassell                         Rattlesnake Enterprises
    http://www.rattlesnake.com                  GnuPG Key ID: 004B4AC8
    http://www.teak.cc                             address@hidden

reply via email to

[Prev in Thread] Current Thread [Next in Thread]