[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: ispell.el doesn't work any more

From: Eli Zaretskii
Subject: Re: ispell.el doesn't work any more
Date: Sat, 17 Sep 2005 14:36:10 +0300

> From: Magnus Henoch <address@hidden>
> Date: Tue, 13 Sep 2005 00:29:04 +0200
> Eli Zaretskii <address@hidden> writes:
> > I don't know why older Aspell's are no good for us.  Magnus, can you
> > please comment on that?
> The main cause is that aspell >= 0.60 consistently supports UTF-8,
> which simplifies the automatic dictionary detection.  Supporting
> aspell 0.50 would involve either looking for "charset" declarations in
> in ispell-aspell-find-dictionary, or disabling the dictionary finding
> and relying on the value of ispell-dictionary-alist.
> The latter would be something like this patch:

Thanks, I installed it.

reply via email to

[Prev in Thread] Current Thread [Next in Thread]