[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: defcustom :version

From: Bill Wohler
Subject: Re: defcustom :version
Date: Tue, 14 Mar 2006 18:09:10 -0800

Luc Teirlinck <address@hidden> wrote:

> Bill Wohler wrote:
>    p.s. Shouldn't customize-changed-options-previous-release be 21.4, not
>    21.1?
> No, it is supposed to be the last _major_ release, which is 21.1.

Why not the last release? That's usually the one that folks are
upgrading from.

>    By the way, the prompt for customize-browse says "(default all
>    versions)". I don't understand what that means. It tells me, Show all
>    options that are different from any other version. But this is
>    essentially *every* option. I think this prompt should read, (default
>    last version).
> Last major release, but this is long and the prompt is already long.
> We could just make it (default 21.1), without hardcoding the 21.1,
> using the following patch, which I can install if desired.

Even better than my suggestion. Thanks.

Bill Wohler <address@hidden>  http://www.newt.com/wohler/  GnuPG ID:610BD9AD
Maintainer of comp.mail.mh FAQ and MH-E. Vote Libertarian!
If you're passed on the right, you're in the wrong lane.

reply via email to

[Prev in Thread] Current Thread [Next in Thread]