[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: W32 version crashes on C-g

From: Eric Lilja
Subject: Re: W32 version crashes on C-g
Date: Fri, 17 Mar 2006 12:46:23 +0100

Kim F. Storm wrote:
> I downloaded the pre-compiled binary from ntemacs.sourceforge.net
> and installed it on a local XP system.
> "GNU Emacs (i386-mingw-nt5.1.2600)
> of 2006-02-27 on YAMALOK"
> It traps in MSVCRT whenever I hit C-g.
> What's wrong?
> I have an older build from back in 2004, and C-g works ok in that.

I just built Emacs on Windows using the following script:
$ cat cvsemacs.sh
export CVS_RSH="ssh"
cvs -z3 -d:pserver:address@hidden:/sources/emacs co emacs
cd emacs/nt/
./configure.bat --with-gcc --no-cygwin --no-debug
mingw32-make bootstrap
mingw32-make install

It builds fine and when I run it, I tried pressing C-g (Ctrl-g I take it, 
sorry, I'm new) and it doesn't crash. Instead Emacs beeps and "Quit" is 
displayed at the bottom (don't know the proper name for that area). I had a 
.cpp source file displayed. Don't know if this information is useful, but 
here you have it anyway.

/ E 

reply via email to

[Prev in Thread] Current Thread [Next in Thread]