[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [RFC] some reworking of struct window

From: martin rudalics
Subject: Re: [RFC] some reworking of struct window
Date: Thu, 21 Mar 2013 12:38:01 +0100

> As usual, reviews and comments are highly appreciated, especially for the
> 'struct window' member which replaces hchild/vchild/buffer (I don't like
> too generic 'object', but couldn't think up the better name).

I'd use macros like WINDOW_BUFFER (w) and WINDOW_CHILD (w) where
appropriate to hide this detail (most callers care only about the one or
the other).


reply via email to

[Prev in Thread] Current Thread [Next in Thread]