[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [RFC] some reworking of struct window

From: Dmitry Antipov
Subject: Re: [RFC] some reworking of struct window
Date: Thu, 21 Mar 2013 19:01:04 +0400
User-agent: Mozilla/5.0 (X11; Linux x86_64; rv:17.0) Gecko/20130307 Thunderbird/17.0.4

On 03/21/2013 06:46 PM, Stefan Monnier wrote:

I don't like "object" either.  I'd *much* prefer "content", "child", or

Hm... "contained" or "content" looks much better, I'm also thinking
about "payload" (not used too much and so easy to grep/tags/whatever).

I didn't check the whole patch, but what I looked at seemed just fine,
thank you,

I found one quite serious bug in 1hr after it was posted; anyway, this
code definitely needs more debugging.


reply via email to

[Prev in Thread] Current Thread [Next in Thread]