[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [emacs-announce] Emacs pretest 25.0.93

From: Achim Gratz
Subject: Re: [emacs-announce] Emacs pretest 25.0.93
Date: Sat, 23 Apr 2016 14:28:38 +0200
User-agent: Gnus/5.13 (Gnus v5.13) Emacs/25.0.92 (gnu/linux)

Eli Zaretskii writes:
> Doesn't happen here.  What command fails, exactly?  Is that
> reproducible if you invoke the same command by hand?

EMACSLOADPATH= '../src/bootstrap-emacs' -batch --no-site-file --no-site-lisp -l 
autoload \
   --eval "(setq generate-autoload-cookie \";;;###cal-autoload\")" \
   --eval "(setq generated-autoload-file (expand-file-name (unmsys--file-name 
\"../../lisp/calendar/cal-loaddefs.el\")))" \
   -f batch-update-autoloads ../../lisp/calendar
Invalid time specification

And yes, the same thing happens when I run this command manually.
Trying to run bootstrap-emacs in interactive mode results in this error:

Loading /home/gratz/lisp/emacs/lisp/delsel.el (source)...done
Loading /home/gratz/lisp/emacs/lisp/gnus/gnus.el (source)...
Eager macro-expansion failure: (void-function cl-subseq) [3 times]
Loading /home/gratz/lisp/emacs/lisp/gnus/gnus.el (source)...done
Loading /home/gratz/lisp/emacs/lisp/paren.el (source)...done
Eager macro-expansion failure: (void-function cl-subseq) [8 times]
setq: Symbol’s function definition is void: cl-subseq

When I then run the same stuff from the scratch buffer I get the same error.

+<[Q+ Matrix-12 WAVE#46+305 Neuron microQkb Andromeda XTk Blofeld]>+

Factory and User Sound Singles for Waldorf Blofeld:

reply via email to

[Prev in Thread] Current Thread [Next in Thread]