|From:||Jorge A. Alfaro-Murillo|
|Subject:||Re: [PATCH] timer-list -> list-timers?|
|Date:||Wed, 20 Sep 2017 12:17:31 -0400|
|User-agent:||Gnus/5.13 (Gnus v5.13) Emacs/26.0.50 (gnu/linux)|
Ted Zlatanov writes:
On Sat, 16 Sep 2017 20:56:53 +0200 Lars Ingebrigtsen <address@hidden> wrote: LI> I guess I was just adhering to the `<package>-function' naming LI> convention. I'm all for renaming it to `list-timers'. That kind of bugs me about `M-x list-packages' etc. (there's a whole bunch of them, like `list-holidays' and so on). Is there any rule about when to make an exception to the `<package>-function' naming convention? If not, should there be one?
I agree. These functions that don't follow the package naming convention are always hard to find. Wouldn't `timer-list-timers', `package-list-packages', `holidays-list-holidays', etc be better?
|[Prev in Thread]||Current Thread||[Next in Thread]|